No registration required! (Why?)

MyPivots Online Voice Chat


Please note that the Murmur/Mumble voice server was switched off on 4 July 2009. It is no longer running.

The MyPivots Online Voice Chat service uses the Mumble client application.

You can read about Mumble here and you can download it here.

When connecting to the mypivots.com server, use the Mumble application (not the Murmur application).

These are the connection settings you need to use:

After you've started Mumble, click on the menu: Server > Connect.
Click on the Custom Servers tab.
Enter a new Custom Server:
Label: MyPivots
Address: www.mypivots.com
Port: 64738
Username: Mumble username (this is the username you registered with - usually the same as your forum name unless you changed it)
Password: your mypivots.com password

Save this custom server and then click connect.

Note: You must register your Mumble username into the mypivots.com Mumble database here, then you need to use the Username and Password you used in that registration process.
For folks concerned about this transition phase, one suggestion is to give all this a week or two to settle down. Hopefully the tool set myptovu mentioned is close to a good solution we can stick with for the intermeidate time frame (next few months).

The text chat room on eChat seems to be well received and is being used by about 40 of our forum members each day. It is stable and easy to use.

The voice chat has been more challenging to get up and running in a way we are comfortable with. This week we will be trying out the Mumble voice chat product. For anyone unsure or concerned about trying Mumble, I suggest you give it a week or two to make sure we are going to stick with it. So far, the preliminary feedback has been very positive from users, so unless we hit some technical issue we cannot resolve, we will continue forward with Mumble.

As always, we appreciate your patience, feedback, and help with this effort.
myptofvu and pt emini,

thanks for the clarification

Hawk
quote:
Originally posted by Hawk

I am a little irritated about the frequency of chatroom rotations.


Hawk



I am sure they will be happy to offer you a refund!

Thanks guys for putting out the effort to get a stable voice/chat solution going.
wirechild,

i didn't really understand your posting.

what do you mean? who should offer me a refunding and why?

Hawk
quote:
Originally posted by pt_emini

Just as a heads up for folks, Mumble only works with Windows XP or Vista. It will not work with any earlier version of Windows.



It also runs on OSX and Linux.
quote:
Originally posted by Hawk

wirechild,

i didn't really understand your posting.

what do you mean? who should offer me a refunding and why?

Hawk



Whoever you are irritated at....
The mumble server was taken down at 11:08:17pm on 01/31/09 for an upgraded from 1.1.6 to 1.1.7 and was back up and running at 11:11:44pm. Downtime just under 4 minutes.

Windows users can install Version 1.1.7 from here.
I have windows vista home premium. when i go thru the audio tuning wizard i get "NotResponding" and have to abort the program using task manager. tried it several time. even if i dont make any changes and just go to the next screen until finish, then hit the finish button and it locks up on me from there. i am going to see if i can contact support at mumble and let them know. and i have problem with it locking up when i set the audio to "push to talk",
TraderX : I suggest you uninstall your mumble and then re-install a fresh copy. Then just run the program with the default settings, do not run the audio tuning wizard.

Unfortunately we require users to have the "push to talk" activated on mumble while in our trading room because of the echo which comes back to all the other users through your microphone. If you can disable your mic (unplug the mic perhaps) while in our trading room that might be a temporary work-around the push to talk issue until you can stabilize the mumble software on your computer. In this way you can still listen in during the trading day and since your mic is disabled it cannot echo back into the room.
Did everything listed, registered, tried 3xs, proceeded with proper case and I never get the channels to ungrey. Any help?
DeepTrader: Have you registered both your usernames with the Mumble part of the system? It may be that you logged in to the mumble as DeepTrade and registered with that and then you're trying to access the chat with DeepTrader. Try registering both of the them.