No registration required! (Why?)

Pivot-Point Calculator

I am experiencing a problem with the pivot-point calculator. I am seeing the areas of the "Close" and "Input" superimposed as well as the text area below the "S4" with the "S4" data point. I am able to enter the data, but the "Calculate" button is inop. Cox is my ISP and I use their anti-virus software. Pop-ups are allowed on the page. I am not having any problems viewing/using the Fibonnacci calculator. The DeltaT1 page loads but is accompanied by an error message. The message is: Line 2; Char: 7; Error: invalid character; Code: 0; URL: I have no clue. I thank you in advance for any solutions that will allow me to use this tool. Thanks.
Steve: The link that you posted above was invalid because you referenced a site called delta1 instead of deltat1 so I fixed that so the link can be clicked on now and it takes you to the correct page.

I have just tested the page with Internet Explorer and FireFox and find that it works from here but that isn't to say that we can still fix what is going wrong at your end. What browser are you using and what version of the browser?

What happens when you go to this link?

Does that work or give you errors?
Thanks for the reply. Still the same result using the link you provided. I'm running Version 6 of Windows IE.
Is there any difference in the errors received between these 2 links:

Also, is it possible to disable the Cox anti-virus / firewall etc. just while you access the page and see if that makes a difference.

Do you have Norton's Internet Security running? I believe that this has caused problems before.
Also try this link and let me know what happens:

and then enter:

into the top right hand corner.

That link should go through another website called an anonymizer. You will notice that the top part of the calculator overlays the text on that page but if you can see past that and enter numbers and click calculate and see if that works that might narrow down the problem.
No difference between the links. I disabled Cox and no change noticed. I am not running Norton. The anonymizer link would not boot. I did notice that I have the same the error message on some other sites, but not all. My home page, and, both have the error message. However, the message went away with Cox disabled. I'm thinking the problem may be with the Cox application. I'm going to contact them and see what they say. Thanks.
It could also be a setting in your browser that has disabled something like javascript or some other feature on the site that is required. This or the COX software sounds like a good bet if you're experiencing these types of errors on several sites.

You could try another browser to see if you are getting the same errors as with Internet Explorer. Firefox appears to work with minimal errors on the web site.
I worked with Cox and have the error message problem fixed, though I am still getting the Google ads transposed below the O/H/L/C entry fields. I did find that even though the "Calculate" button doesn't work for me, I can view the calcs when I select "Change" on the Quick Change Formula button. I assume this is an accurate work-around since the data are the same as the pre-calculated pivot points chart.
What was the error with Cox? How did you solve that?

I'd still like to try and get the Calculate button fixed for you because it's an inconvenient having to click the Change button - although you are correct in that it does exactly the same thing. What the Change button does is (1) changes the formulae to the new set and then (2) clicks the Calculate button for you - supposedly saving you one click.
Cox had me deselect the banner ad blocking function and it got rid of all the errors I was having. The function is located in their privacy settings. They were looking into why I was having the other problem and after being on hold for 45 minutes I hung up. The work-around method isn't an inconvenience since I hit change instead of calculate. I have no clue why the ads are in the way. My buddy sent me the site yesterday and his display is fine. Thanks.
You're welcome - and thanks for reporting back. I plan on doing some work on the Pivot Point Calculator and your input helps me keep in mind what people are struggling with.
You're welcome. Perhaps there was something cached in your browser that was upsetting it and now the cache has cleared or updated.
Emini Day Trading / Daily Notes / Forecast / Economic Events / Trading Indicators / Search / Terms and Conditions / Disclaimer / Books / Online Books / Site Map / Contact / Privacy Policy / Links / About / Day Trading Forum / Investment Calculators / Pivot Point Calculator / Market Profile Generator / Fibonacci Calculator / Mailing List / Advertise Here / Articles / Financial Terms / Brokers / Software / Holidays / Stock Split Calendar / Features / Mortgage Calculator / User Pages / Donate

Copyright © 2004-2017, MyPivots. All rights reserved.